Probleme mit Horde Webmail

ProblemLösung
Beim Aktivieren des Skripts ist ein Fehler aufgetreten. Antwort des Treibers: {62}script errors: line 43: parse error, unexpected $undefined.Beim Einrichten einer Filterregel wurde ein Feld leer gelassen (z.B. Oder-Regelung ohne Inhalt). Tritt dieses Problem auf, sollte das Feld einfach gelöscht werden.
Es kommt im Webmailer zu Darstellungsproblemen oder manche Funktionen sind eingeschränkt.Der Webmailer verwendet in großem Umfang JavaScript und CSS, um die Bedienbarkeit der Benutzerschnittstelle einem spezialisierten Mail-Programm so weit anzunähern, wie das in einer WWW-Applikation nur möglich ist. Diese Funktionalitäten werden von älteren Browsern leider nur eingeschränkt unterstützt. In Horde/Webmail kommen, wie bei Open-Source-Produkten üblich, nur offene Standards zum Einsatz. Diese werden leider auch in manchen einigermaßen aktuellen Browsern nicht vollständig eingehalten. Die genannten Probleme treten vorrangig mit dem Internet Explorer, besonders verschärft bei älteren Versionen vor MSIE 5.5, auf. Wir empfehlen daher die Verwendung eines anderen Browsers wie z.B. des Mozilla Firefox, der für die Betriebssysteme Windows, Linux und Macintosh gleichermaßen verfügbar ist.
Webmail wird nicht geöffnet, auch wenn Benutzerkennung und Passwort korrekt sind.Der Internet-Explorer hat manchmal Probleme mit der Session-Verwaltung bei verschlüsselten https-Verbindungen. Falls dieser Fehler auftritt, kann als Abhilfe nur die Verwendung eines anderen Browsers empfohlen werden (Firefox, Mozilla, Opera).
Der Spamordner wird nicht angezeigt.Klicken sie auf Ordner (In der Iconleiste der Inboxansicht) Dann auf "Ausgeblendete Ordner anzeigen" Checkbox vor "spamblock"-Ordner auswaehlen In der DropDown-Box bei "Aktion auswaehlen" "Ordner einblenden" auswaehlen
Nachdem der Einrichtung eines neuen Filters werden alle Mails doppelt empfangen.Sie müssen einen Hacken in die Checkbox "Weitere Überprüfung anhalten, wenn diese Regel zutrifft?" machen.
Nach der Eingabe von Usernamen und Passwort wird nicht zur Webmail-Oberfläche weitergeleitet sondern es erscheint immer wieder der Loginbereich.Zu diesem Problem kann es kommen, wenn Ihre Betriebssystemzeit falsch eingestellt ist und somit nicht mit der aktuellen Zeit übereinstimmt.
Beim Erstellen von neuen Nachrichten funktioniert die automatische Vervollständigung der Mail-Adresse aus dem Adressbuch nichtWie auch schon unter: "Es kommt im Webmailer zu Darstellungsproblemen oder manche Funktionen sind eingeschränkt." beschrieben, kann es zu Kompatibilitäts-Problemen bei bestimmten Web-Browsern kommen. Versuchen Sie im Browser zum Beispiel beim Internet Explorer den Kompatibilitäts-Modus zu verwenden.
Weiterleitung einrichtenEine Anleitung finden Sie hier
Abwesenheitsnotiz (Vacation) einrichtenEine Anleitung finden Sie hier