Sicherheitslücke bei Zoom

Bitte aktualisieren Sie Ihre Zoom Desktop-App, um Sicherheitslücke zu schließen.

Kürzlich wurde eine Sicherheitslücke bei Zoom festgestellt. Mit der neuen Version 5.10.4 des Zoom-Desktop Clients wurde dieser Fehler bereits behoben. Sollten Sie noch eine ältere Version verwenden, bitten wir Sie, Ihre Zoom Desktop-App umgehend auf die neue Version umzustellen.

In unser Schritt-für-Schritt Anleitung auf der UNIT-Website erfahren Sie, wie Sie erkennen, welche Version Sie aktuell im Einsatz haben und wie Sie gegebenenfalls eine Aktualisierung vornehmen: Zur Anleitung

Vielen Dank für Ihre Mithilfe!

Ihre Universitäts-IT

Zurück